Google Chrome for Android < 33.0.1750.166 Multiple Vulnerabilities

Medium Nessus Network Monitor Plugin ID 8201

Synopsis

The remote mobile host was detected using an outdated version of Google Chrome.

Description

Google Chrome for Android version 33.0.1750.166 contains fixes for the following security issues, discovered during CanSecWest 2014:

- Memory corruption in V8 (CVE-2014-1705)

- Memory corruption in GPU command buffer (CVE-2014-1710)

- Use-after-free in bindings (CVE-2014-1713)

Solution

Upgrade to Google Chrome 33.0.1750.166 or later from the Google Play app store.

See Also

http://googlechromereleases.blogspot.dk/2014/03/chrome-for-android-update.html

Plugin Details

Severity: Medium

ID: 8201

Published: 2014/05/01

Modified: 2016/01/19

Dependencies: 8092

Risk Information

Risk Factor: Medium

CVSSv2

Base Score: 6.8

Temporal Score: 5.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

CVSSv3

Base Score: 5.6

Temporal Score: 5.4

Vector: CVSS3#AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:L

Temporal Vector: CVSS3#E:X/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Patch Publication Date: 2014/03/14

Vulnerability Publication Date: 2014/03/14

Reference Information

CVE: CVE-2014-1705, CVE-2014-1710, CVE-2014-1713

BID: 66239, 66243, 66263