Google Chrome < 33.0.1750.149 Multiple Vulnerabilities

High Nessus Network Monitor Plugin ID 8158

Synopsis

The remote host is running an outdated web browser that contains multiple vulnerabilities.

Description

The Google Chrome browser detected on the remote system is older than version 33.0.1750.149, and is therefore vulnerable to the following issues:

- Use-after-free in 'speech' and 'web database', which may be leveraged by an attacker for remote code execution (CVE-2014-1700, CVE-2014-1702)

- Universal cross-site-scripting attack due to insufficient user input validation in 'events' handling. (CVE-2014-1701)

- Use-after-free error in 'web sockets' that can allow sandbox protection bypass (CVE-2014-1703)

- Multiple unspecified errors in the V8 Javascript engine (CVE-2014-1704)

- An update to the latest version of Flash player, 12.0.0.7.

Solution

Upgrade to Google Chrome 33.0.1750.149 or later.

See Also

http://googlechromereleases.blogspot.dk/2014/03/stable-channel-update_11.html

Plugin Details

Severity: High

ID: 8158

Family: Web Clients

Published: 2014/03/13

Modified: 2016/12/06

Dependencies: 4645

Risk Information

Risk Factor: High

CVSSv2

Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

CVSSv3

Base Score: 8.1

Temporal Score: 7.7

Vector: CVSS3#AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS3#E:X/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Patch Publication Date: 2014/03/11

Vulnerability Publication Date: 2014/03/11

Reference Information

CVE: CVE-2014-1700, CVE-2014-1701, CVE-2014-1702, CVE-2014-1703, CVE-2014-1704

BID: 66120