Apache Tomcat < 9.0.48 Vulnerability

medium Nessus Network Monitor Plugin ID 701354

Synopsis

The remote Apache Tomcat server is affected by Vulnerability

Description

The version of Apache Tomcat installed on the remote host is < 9.0.48. It is, therefore, affected by a vulnerability as referenced in the fixed_in_apache_tomcat_9.0.48_security-9 advisory. Note that Nessus Network Monitor has not tested for this issue but has instead relied only on the application's self-reported version number.

Solution

Upgrade to Apache Tomcat version 9.0.48 or later.

See Also

https://github.com/apache/tomcat/commit/45d70a86a901cbd534f8f570bed2aec9f7f7b88e,https://github.com/apache/tomcat/commit/05f9e8b00f5d9251fcd3c95dcfd6cf84177f46c8,https://github.com/apache/tomcat/commit/a2c3dc4c96168743ac0bab613709a5bbdaec41d0,https://tomcat.apache.org/security-9.html#Fixed_in_Apache_Tomcat_9.0.48

Plugin Details

Severity: Medium

ID: 701354

Family: Web Servers

Published: 7/12/2021

Updated: 7/12/2021

Risk Information

CVSS v2

Risk Factor: Medium

Base Score: 5

Temporal Score: 3.7

Vector: AV:N/AC:L/Au:N/C:N/I:P/A:N

Temporal Vector: E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:apache:tomcat

Patch Publication Date: 6/15/2021

Vulnerability Publication Date: 6/15/2021

Reference Information

CVE: CVE-2021-33037