Safari < 14.1 Multiple Vulnerabilities

high Nessus Network Monitor Plugin ID 701344

Synopsis

A web browser installed on the remote host is affected by multiple vulnerabilities.

Description

The version of Safari installed on the remote host is prior to 14.1. It is, therefore, affected by multiple vulnerabilities as referenced in the HT212340 advisory. Note that Nessus Network Monitor has not tested for this issue but has instead relied only on the application's self-reported version number.

Solution

Upgrade to Safari version 14.1 or later.

See Also

https://support.apple.com/en-us/HT212340

Plugin Details

Severity: High

ID: 701344

Family: Web Clients

Published: 5/5/2021

Updated: 5/5/2021

Risk Information

CVSS v2

Risk Factor: High

Base Score: 7.5

Temporal Score: 5.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:apple:safari

Patch Publication Date: 4/29/2021

Vulnerability Publication Date: 4/29/2021

Reference Information

CVE: CVE-2021-30663