Apache Tomcat < 7.0.84 Vulnerability

medium Nessus Network Monitor Plugin ID 701338

Synopsis

The remote Apache Tomcat server is affected by Vulnerability

Description

The version of Apache Tomcat installed on the remote host is < 7.0.84. It is, therefore, affected by a vulnerability as referenced in the fixed_in_apache_tomcat_7.0.84_security-7 advisory. Note that Nessus Network Monitor has not tested for this issue but has instead relied only on the application's self-reported version number.

Solution

Upgrade to Apache Tomcat version 7.0.84 or later.

See Also

https://bz.apache.org/bugzilla/show_bug.cgi?id=61201,https://svn.apache.org/viewvc?view=rev&rev=1814828,https://tomcat.apache.org/security-7.html#Fixed_in_Apache_Tomcat_7.0.84

Plugin Details

Severity: Medium

ID: 701338

Family: Web Servers

Published: 4/14/2021

Updated: 4/14/2021

Risk Information

CVSS v2

Risk Factor: Medium

Base Score: 5

Temporal Score: 3.7

Vector: AV:N/AC:L/Au:N/C:N/I:P/A:N

Temporal Vector: E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:apache:tomcat

Vulnerability Publication Date: 11/30/2017

Reference Information

CVE: CVE-2017-15706

BID: 103069