Flash Player < 31.0.0.148 Information Disclosure (APSB18-39)

High Nessus Network Monitor Plugin ID 700438

Synopsis

The remote host is running an outdated version of Adobe Flash Player that is affected by an information disclosure attack vector.

Description

Versions of Adobe Flash Player prior to 31.0.0.148 are unpatched, and therefore affected by an out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure.

Solution

Upgrade to Adobe Flash Player version 31.0.0.148 or later.

See Also

https://helpx.adobe.com/security/products/flash-player/apsb18-39.html

Plugin Details

Severity: High

ID: 700438

Family: Web Clients

Published: 2019/03/20

Updated: 2019/04/09

Dependencies: 5158

Nessus ID: 118909

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.8

Temporal Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:flash_player

Patch Publication Date: 2018/11/13

Vulnerability Publication Date: 2018/11/13

Reference Information

CVE: CVE-2018-15978

BID: 105909