Flash Player < 31.0.0.108 Information Disclosure (APSB18-31)

Medium Nessus Network Monitor Plugin ID 700437

Synopsis

The remote host is running an outdated version of Adobe Flash Player that is affected by an information disclosure attack vector.

Description

Versions of Adobe Flash Player prior to 31.0.0.108 are unpatched, and therefore affected by a privilege escalation vulnerability. Successful exploitation could lead to information disclosure.

Solution

Upgrade to Adobe Flash Player version 31.0.0.108 or later.

See Also

https://helpx.adobe.com/security/products/flash-player/apsb18-31.html

Plugin Details

Severity: Medium

ID: 700437

Family: Web Clients

Published: 2019/03/20

Updated: 2019/04/09

Dependencies: 5158

Nessus ID: 117410

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 5

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:flash_player

Patch Publication Date: 2018/09/11

Vulnerability Publication Date: 2018/09/11

Reference Information

CVE: CVE-2018-15967

BID: 105315