Flash Player < 28.0.0.126 Business Logic Error (APSB17-42)

Medium Nessus Network Monitor Plugin ID 700428

Synopsis

The remote host is running an outdated version of Adobe Flash Player that is affected by remote security attack vector.

Description

Versions of Adobe Flash Player prior to 28.0.0.126 are unpatched, and therefore affected by a remote security vulnerability which may allow an attacker to reset the global settings preference file.

Solution

Upgrade to Adobe Flash Player version 28.0.0.126 or later.

See Also

https://helpx.adobe.com/security/products/flash-player/apsb17-42.html

Plugin Details

Severity: Medium

ID: 700428

Family: Web Clients

Published: 2019/03/20

Updated: 2019/04/09

Dependencies: 5158

Nessus ID: 105175

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 5

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 5.3

Temporal Score: 4.6

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:flash_player

Patch Publication Date: 2017/12/12

Vulnerability Publication Date: 2017/12/12

Reference Information

CVE: CVE-2017-11305

BID: 102139