Apache HTTP Server 2.4.6, 2.4.7, 2.4.9 Vulnerability

Medium Nessus Network Monitor Plugin ID 700213


The remote web server is affected by a vulnerability.


Versions of Apache HTTP server 2.4.6, 2.4.7, and 2.4.9 are unpatched for the following vulnerability:

- A crash in Connection header handling, which can lead to denial of service against a reverse proxy (CVE-2014-0117)


Upgrade to Apache HTTP Server 2.4.10, or later.

See Also


Plugin Details

Severity: Medium

ID: 700213

Family: Web Servers

Published: 2014/07/29

Modified: 2018/09/16

Dependencies: 1442

Nessus ID: 76745

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 4.3

Temporal Score: 5.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:apache:http_server:2.4.6

Patch Publication Date: 2014/07/15

Vulnerability Publication Date: 2014/07/14

Reference Information

CVE: CVE-2014-0117

BID: 68740

IAVA: 2014-A-0114