Google Chrome < 58.0.3029.81 Multiple Vulnerabilities

High Nessus Network Monitor Plugin ID 700097


The remote host is utilizing a web browser that is affected by multiple attack vectors.


The version of Google Chrome installed on the remote host is prior to 58.0.3029.81, and is affected by multiple vulnerabilities :

- An overflow condition exists in the 'spanSlowRate()' function in 'core/SkLinearBitmapPipeline_sample.h' that is triggered as certain input is not properly validated. This may allow a context-dependent attacker to cause a heap-based buffer overflow, resulting in a denial of service or potentially allowing the execution of arbitrary code. (OSVDB 156015)
- An unspecified flaw exists that may allow a context-dependent attacker to have an unspecified impact. No further details have been provided. (OSVDB 156510)
- A flaw exists in 'builtins/' that is triggered when handling the advancing of string indexes. This may allow a context-dependent attacker to corrupt memory and potentially execute arbitrary code. (OSVDB 156511)


Update the Chrome browser to 58.0.3029.81 or later.

See Also

Plugin Details

Severity: High

ID: 700097

File Name: 700097.prm

Family: Web Clients

Published: 2017/05/12

Modified: 2017/05/12

Dependencies: 4645

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C


Base Score: 8.1

Temporal Score: 7.7


Temporal Vector: CVSS3#E:X/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Patch Publication Date: 2017/03/17

Vulnerability Publication Date: 2017/03/17

Reference Information

CVE: CVE-2017-5063

BID: 97939

OSVDB: 156015, 156510, 156511