Samba < 3.5.22 / 3.6.17 / 4.0.8 Denial of Service Vulnerability
Low Nessus Network Monitor Plugin ID 6965
The remote Samba server is affected by a remote denial of service vulnerability in authenticated or guest connections.
According to its banner, the version of Samba running on the remote host may contain a vulnerability wherein a malformed packet can cause the smbd server to go into an infinite loop, denying service to legitimate users.
Install the patch referenced in the project's advisory, or upgrade to 3.5.22 / 3.6.17 / 4.0.8 or later.