Samba < 3.5.22 / 3.6.17 / 4.0.8 Denial of Service Vulnerability

medium Nessus Network Monitor Plugin ID 6965


The remote Samba server is affected by a remote denial of service vulnerability in authenticated or guest connections.


According to its banner, the version of Samba running on the remote host may contain a vulnerability wherein a malformed packet can cause the smbd server to go into an infinite loop, denying service to legitimate users.


Install the patch referenced in the project's advisory, or upgrade to 3.5.22 / 3.6.17 / 4.0.8 or later.

See Also

Plugin Details

Severity: Medium

ID: 6965

Family: Samba

Published: 8/7/2013

Updated: 3/6/2019

Nessus ID: 69276

Risk Information


Risk Factor: Medium

Score: 4.4


Risk Factor: Low

Base Score: 3.6

Temporal Score: 3

Vector: CVSS2#AV:L/AC:L/Au:N/C:N/I:P/A:P


Risk Factor: Medium

Base Score: 5.1

Temporal Score: 4.7

Vector: CVSS:3.0/AV:L/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:L

Temporal Vector: CVSS:3.0/E:F/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:samba:samba

Patch Publication Date: 8/5/2013

Vulnerability Publication Date: 8/5/2013

Reference Information

CVE: CVE-2013-4124

BID: 61597