Sybase EAServer 6.3.1 < Build 63107 / 6.2 < Build 62012 Multiple Vulnerabilities

Critical Nessus Network Monitor Plugin ID 6895


The remote application server is affected by multiple vulnerabilities.


The version of Sybase EAServer installed on the remote host is earlier than Build 63107 or 6.2 earlier Build 62012. As such, it is potentially affected by multiple vulnerabilities :

- An unspecified error can be exploited to access otherwise inaccessible, deployed applications.

- An unspecified error can be exploited to disclose contents of arbitrary directories and files.

- An unspecified error within the WSH service can be exploited to disclose certain credentials from unspecified configuration files and execute arbitrary OS commands.

Note that the second and third issues only affect version 6.3.1 of EAServer.


Upgrade to Sybase EAServer Build 62012 / Build 63107 or later.

See Also

Plugin Details

Severity: Critical

ID: 6895

Family: Web Servers

Published: 2013/06/28

Modified: 2016/01/19

Dependencies: 1442

Nessus ID: 67007, 69171

Risk Information

Risk Factor: Critical


Base Score: 10

Temporal Score: 7.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C


Base Score: 9.8

Temporal Score: 8.5


Temporal Vector: CVSS3#E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:sybase:easerver

Patch Publication Date: 2013/06/17

Vulnerability Publication Date: 2013/06/17

Reference Information

BID: 60614, 61358

IAVA: 2013-A-0123