Google Chrome for Apple iOS < 26.0.1410.53 Multiple Vulnerabilities

High Nessus Network Monitor Plugin ID 6874

Synopsis

The remote host contains a mobile web browser that is affected by multiple vulnerabilities.

Description

Versions of Google Chrome prior to 26.0.1410.53 are affected by several unspecified vulnerabilities. These vulnerabilities have been confirmed by Google.

Solution

Upgrade to Google Chrome for Apple iOS 26.0.1410.53 or later.

See Also

http://googlechromereleases.blogspot.dk/2013/04/chrome-for-ios-update_24.html

Plugin Details

Severity: High

ID: 6874

File Name: 6874.prm

Published: 2013/06/17

Modified: 2016/01/15

Dependencies: 4134, 5074

Risk Information

Risk Factor: High

CVSSv2

Base Score: 7.5

Temporal Score: 6.2

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

CVSSv3

Base Score: 7.3

Temporal Score: 6.8

Vector: CVSS3#AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Temporal Vector: CVSS3#E:F/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Patch Publication Date: 2013/05/01

Vulnerability Publication Date: 2013/04/24

Reference Information

BID: 59592