Adobe AIR < 3.7.0.1530 Multiple Vulnerabilities (APSB13-11)

High Nessus Network Monitor Plugin ID 6830

Synopsis

The remote host is running an outdated version of Adobe AIR.

Description

Versions of Adobe AIR prior to 3.7.0.1530 are outdated and thus unpatched for the following vulnerabilities :

- Multiple memory corruption errors exist that could lead to code execution. (CVE-2013-1378, CVE-2013-1379, CVE-2013-1380)
- An integer overflow error exists that could lead to code execution. (CVE-2013-2555)

Solution

Upgrade to Adobe AIR 3.7.0.1530 or later.

See Also

http://www.adobe.com/support/security/bulletins/apsb13-11.html

Plugin Details

Severity: High

ID: 6830

File Name: 6830.prm

Family: Web Clients

Published: 2013/04/10

Modified: 2016/12/06

Dependencies: 4759

Nessus ID: 65909

Risk Information

Risk Factor: High

CVSSv2

Base Score: 9.3

Temporal Score: 7.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

CVSSv3

Base Score: 8.1

Temporal Score: 7.5

Vector: CVSS3#AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS3#E:F/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:adobe_air

Patch Publication Date: 2013/04/09

Vulnerability Publication Date: 2013/04/09

Reference Information

CVE: CVE-2013-1378, CVE-2013-1379, CVE-2013-1380, CVE-2013-2555

BID: 58396, 58947, 58949, 58951