Flash Player <= 10.3.183.15 / 11.1.102.62 Multiple Vulnerabilities (APSB12-05)

High Nessus Network Monitor Plugin ID 6803

Synopsis

The remote host contains a browser plug-in that is affected by multiple vulnerabilities

Description

The remote host has Adobe Flash Player installed.

Versions of Flash Player 10.x equal to or earlier than 10.3.183.15 or 11.x equal to or ealier than 11.1.102.62 are potentially affected by several vulnerabilities :

- A memory corruption vulnerability exists in Matrix3D that could lead to code execution. (CVE-2012-0768)

- Multiple integer errors exist that could lead to information disclosure. (CVE-2012-0769)

Solution

Upgrade to Flash Player 10.3.183.16 / 11.1.102.63 or later.

See Also

http://www.adobe.com/support/security/bulletins/apsb12-05.html

Plugin Details

Severity: High

ID: 6803

File Name: 6803.prm

Family: Web Clients

Published: 2013/05/08

Modified: 2016/01/19

Dependencies: 1735, 8314

Nessus ID: 58207

Risk Information

Risk Factor: High

CVSSv2

Base Score: 9.3

Temporal Score: 7.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

CVSSv3

Base Score: 8.1

Temporal Score: 7.3

Vector: CVSS3#AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS3#E:P/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:flash_player

Patch Publication Date: 2012/03/05

Vulnerability Publication Date: 2012/03/05

Reference Information

CVE: CVE-2012-0768, CVE-2012-0769

BID: 52297, 52299