Flash Player <= 10.3.183.18 / 18.104.22.168 Object Confusion Vulnerability (APSB12-09)
High Nessus Network Monitor Plugin ID 6801
SynopsisThe remote host contains a browser plug-in that is affected by a code execution vulnerability
DescriptionThe remote host has Adobe Flash Player installed.
Versions of Flash Player 10.x equal to or earlier than 10.3.183.18 or 11.x equal to or ealier than 22.214.171.124 are potentially affected by an object confusion vulnerability that could allow an attacker to crash the application or potentially take control of the target system.
By tricking a victim into visiting a specially crafted page, an attacker may be able to utilize this vulnerability to execute arbitrary code subject to the users' privileges
SolutionUpgrade to Flash Player 10.3.183.19 / 126.96.36.199 or later.