Flash Player <= 10.3.183.67 / 11.6.602.171 Multiple Vulnerabilities (APSB13-09)

High Nessus Network Monitor Plugin ID 6710

Synopsis

The remote host contains a browser plug-in that is affected by multiple vulnerabilities.

Description

Versions of Flash Player 11.x equal to or earlier than 11.6.602.171, or 10.x equal to or earlier than 10.3.183.67 are affected by multiple vulnerabilities:

- An integer overflow error exists that could lead to code execution. (CVE-2013-0646)

- A use-after-free error exists that could lead to code execution. (CVE-2013-0650)

- A memory corruption error exists that could lead to code execution. (CVE-2013-1371)

- A heap-based buffer overflow error exists that could lead to code execution. (CVE-2013-1375)

Solution

Upgrade to Flash Player 10.3.183.68 / 11.6.602.180 or later.

See Also

http://www.adobe.com/support/security/bulletins/apsb13-09.html

Plugin Details

Severity: High

ID: 6710

Family: Web Clients

Published: 2013/03/13

Modified: 2016/01/19

Dependencies: 1735, 8314

Nessus ID: 65219

Risk Information

Risk Factor: High

CVSSv2

Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSSv3

Base Score: 8.1

Temporal Score: 7.1

Vector: CVSS3#AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS3#E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:flash_player

Patch Publication Date: 2013/03/12

Vulnerability Publication Date: 2013/03/12

Reference Information

CVE: CVE-2013-0646, CVE-2013-0650, CVE-2013-1371, CVE-2013-1375

BID: 58436, 58438, 58439, 58440