Google Chrome < 17.0.963.78 Code Multiple Vulnerabilities

High Nessus Network Monitor Plugin ID 6348


The remote host contains a web browser that is vulnerable to multiple attack vectors.


Versions of Google Chrome earlier than 17.0.963.78 are potentially affected by the following vulnerabilities :

- The application does not properly handle history navigation.

- An unspecified universal cross-site scripting issue exists.

By exploiting these vulnerabilities in combination, an attacker could bypass Chrome's sandbox and execute arbitrary code on the target machine as demonstrated in March 2012 at Google's Pwnium competition.


Upgrade to Google Chrome 17.0.963.78 or later.

See Also

Plugin Details

Severity: High

ID: 6348

Family: Web Clients

Published: 2012/03/15

Modified: 2016/12/06

Dependencies: 1735, 8314

Nessus ID: 58328

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:U/RC:ND


Base Score: 8.1

Temporal Score: 7.9


Temporal Vector: CVSS3#E:F/RL:U/RC:X

Vulnerability Information

CPE: cpe:/a:google:chrome

Patch Publication Date: 2012/03/08

Vulnerability Publication Date: 2012/03/08

Reference Information

CVE: CVE-2011-3046

BID: 52357, 52369