Opera < 11.51 Multiple Vulnerabilities

High Nessus Network Monitor Plugin ID 6019

Synopsis

The remote host has a web browser installed that is affected by a memory corruption vulnerability.

Description

The remote host is running the Opera web browser.

Versions of Opera earlier than 11.51 are potentially affected by multiple vulnerabilities :

- Unsecured web content could appear secure. (Issue 1000)

- An unspecified issue.

Solution

Upgrade to Opera 11.51 or later.

See Also

http://www.opera.com/docs/changelogs/windows/1151

http://www.opera.com/support/kb/view/1000

Plugin Details

Severity: High

ID: 6019

Family: Web Clients

Published: 2011/08/31

Updated: 2019/03/06

Dependencies: 1735, 8314

Nessus ID: 56042

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 8.1

Temporal Score: 7.1

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:opera:opera_browser

Patch Publication Date: 2011/08/31

Vulnerability Publication Date: 2011/08/31

Reference Information

CVE: CVE-2011-3388, CVE-2011-3389

BID: 49388

IAVB: 2012-B-0006