WordPress < 3.0.5 Multiple Vulnerabilities

Medium Nessus Network Monitor Plugin ID 5785


The remote server is hosting an outdated installation of WordPress that is vulnerable to multiple attack vectors.


Versions of WordPress earlier than 3.0.5 are potentially affected by multiple vulnerabilities :

- The application is prone to multiple cross-site scripting vulnerabilities. An attacker can exploit these issues through the 'title' field of the 'Quick/Bulk Edit' section and the 'tags meta box' section. An attacker would require Author or Contributor privileges to take advantage of this.

- The application is prone to an information-disclosure vulnerability. An attacker can exploit this issue through the media uploader, disclosing posts. This information may assist in further attacks. An attacker would require Author privileges to take advantage of this.


Upgrade to WordPress 3.0.5, or later.

See Also



Plugin Details

Severity: Medium

ID: 5785

Family: CGI

Published: 2011/02/10

Modified: 2016/02/05

Dependencies: 9035

Nessus ID: 51939

Risk Information

Risk Factor: Medium


Base Score: 4

Temporal Score: 3.3

Vector: CVSS2#AV:N/AC:L/Au:S/C:P/I:N/A:N

Temporal Vector: CVSS2#E:F/RL:OF/RC:C


Base Score: 4.2

Temporal Score: 3.9


Temporal Vector: CVSS3#E:F/RL:O/RC:C

Vulnerability Information

Patch Publication Date: 2011/02/07

Vulnerability Publication Date: 2011/02/07

Reference Information

CVE: CVE-2011-0700, CVE-2011-0701

BID: 46249