Ability Mail Server < 2.70 Remote Denial of Service

Medium Nessus Network Monitor Plugin ID 5187

Synopsis

The remote mail server is affected by a denial of service vulnerability.

Description

The remote host appears to be running Ability Mail Server &lt; 2.70. Such versions are potentially affected by an issue caused by an unspecified error when handling IMAP version 4 FETCH commands. An attacker could exploit this flaw to crash the affected service.

Solution

Upgrade to Ability Mail Server 2.70 or later.

See Also

http://www.code-crafters.com/abilitymailserver/updatelog.html

Plugin Details

Severity: Medium

ID: 5187

File Name: 5187.prm

Family: Web Servers

Published: 2009/09/25

Modified: 2016/01/30

Dependencies: 1442

Nessus ID: 41644

Risk Information

Risk Factor: Medium

CVSSv2

Base Score: 4

Temporal Score: 3

Vector: CVSS2#AV:N/AC:L/Au:S/C:N/I:N/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSSv3

Base Score: 4.3

Temporal Score: 3.8

Vector: CVSS3#AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L

Temporal Vector: CVSS3#E:U/RL:O/RC:C

Vulnerability Information

Patch Publication Date: 2009/09/25

Vulnerability Publication Date: 2009/09/25

Reference Information

CVE: CVE-2009-3445

BID: 36519