eDirectory < 8.7.3 SP10 FTF1 Multiple Vulnerabilities

High Nessus Network Monitor Plugin ID 4704

Synopsis

The remote directory service is affected by multiple vulnerabilities.

Description

The remote host is running eDirectory, a directory service software from Novell. The installed version of Novell eDirectory is affected by multiple heap overflows and denial of service vulnerabilities :

- DS module is affected by two heap overflow vulnerabilities (Bugs 407275, 407256).
- EMBOX module is affected by two denial of service vulnerabilities (Bugs 407243, 407245).

Solution

Upgrade to eDirectory 8.7.3 SP10 FTF1 or higher.

See Also

http://www.zerodayinitiative.com/advisories/ZDI-08-063

http://www.zerodayinitiative.com/advisories/ZDI-08-064

http://www.zerodayinitiative.com/advisories/ZDI-08-065

http://www.zerodayinitiative.com/advisories/ZDI-08-066

http://www.securityfocus.com/archive/1/497163/30/0/threaded

http://www.securityfocus.com/archive/1/497164/30/0/threaded

http://www.securityfocus.com/archive/1/497165/30/0/threaded

http://www.securityfocus.com/archive/1/497169/30/0/threaded

http://www.novell.com/support/viewContent.do?externalId=3477912

Plugin Details

Severity: High

ID: 4704

File Name: 4704.prm

Family: Generic

Published: 2008/10/08

Modified: 2016/01/15

Dependencies: 4495

Nessus ID: 34349

Risk Information

Risk Factor: High

CVSSv2

Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSSv3

Base Score: 7.3

Temporal Score: 6.4

Vector: CVSS3#AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Temporal Vector: CVSS3#E:U/RL:O/RC:C

Reference Information

CVE: CVE-2008-5038

BID: 31553, 31956