Kerio MailServer < 6.4.1 Attachment Filter Unspecified Issue

Medium Nessus Network Monitor Plugin ID 4148

Synopsis

The remote host is vulnerable to an unspecified vulnerability in its filtering mechanism.

Description

The remote host is running Kerio MailServer version 6.4.0 or lower. There is a flaw in the remote version of this server. The details of the flaw are currently unknown; however, it is alleged that the flaw would lead to remote compromise.

Solution

Upgrade to version 6.4.1 or higher.

See Also

http://www.kerio.com/kms_history.html

Plugin Details

Severity: Medium

ID: 4148

Family: SMTP Servers

Published: 2007/07/30

Updated: 2019/03/06

Dependencies: 2004, 2005

Nessus ID: 25991

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 4.3

Temporal Score: 3.2

Vector: CVSS2#AV:A/AC:H/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 5

Temporal Score: 4.3

Vector: CVSS:3.0/AV:A/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:L

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:kerio:kerio_mailserver

Reference Information

CVE: CVE-2007-3993

BID: 25038