Zope < 2.9.4 docutils Information Disclosure

Low Nessus Network Monitor Plugin ID 3680

Synopsis

The remote host is vulnerable to a flaw that allows attackers to retrieve sensitive files or data.

Description

The remote web server is a version of Zope that is older than 2.9.4. There is a flaw in this version of Zope that may allow attackers to gain access to confidential data. It is reported that the 'docutils' module does not properly parse user-supplied data. Successful exploitation leads to loss of confidential data that may be useful in further attacks.

Solution

Upgrade to version 2.9.4 or higher.

See Also

http://www.zope.org/Products/Zope/Hotfix_2001-05-01/security_alert

Plugin Details

Severity: Low

ID: 3680

Family: Web Servers

Published: 2006/07/06

Modified: 2016/11/23

Dependencies: 1442

Risk Information

Risk Factor: Low

CVSSv2

Base Score: 2.1

Temporal Score: 1.7

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

CVSSv3

Base Score: 3.9

Temporal Score: 3.6

Vector: CVSS3#AV:L/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Temporal Vector: CVSS3#E:F/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:zope:zope

Reference Information

CVE: CVE-2006-3458

BID: 18856