MailEnable SMTP Service HELO Command Remote DoS

Medium Nessus Network Monitor Plugin ID 3670

Synopsis

The remote host is vulnerable to a Denial of Service (DoS) attack.

Description

The remote host is running a vulnerable version of the MailEnable email server. While the details of the flaw are unknown, it is alleged that a remote attacker can create a query such that when the MailEnable server parses the query, the service crashes. Successful exploitation denies access to legitimate users.

Solution

Upgrade to MailEnable Professional 1.74 or higher, MailEnable Enterprise Edition 1.22 or higher, or Mailenable Standard 1.94 or higher.

See Also

http://www.mailenable.com/hotfix

Plugin Details

Severity: Medium

ID: 3670

Family: SMTP Servers

Published: 2006/06/25

Updated: 2019/03/06

Dependencies: 2004, 2005

Nessus ID: 21771

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 5

Temporal Score: 4.1

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

CVSS v3.0

Base Score: 5.3

Temporal Score: 4.9

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L

Temporal Vector: CVSS:3.0/E:F/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:mailenable:mailenable

Reference Information

CVE: CVE-2006-3277

BID: 18630