Opera < 9.01 Malformed 'HREF' DoS

Low Nessus Network Monitor Plugin ID 3661

Synopsis

The remote host is vulnerable to a Denial of Service (DoS) attack.

Description

The remote host is using Opera 9.00. The version of Opera installed on the remote host contains a flaw in the way that it handles very large links. An attacker exploiting this flaw would need to be able to convince an Opera user to browse to a malicious URI. Successful exploitation would result in the browser crashing.

Solution

Upgrade to version 9.01 or higher.

See Also

http://www.opera.com

Plugin Details

Severity: Low

ID: 3661

File Name: 3661.prm

Family: Web Clients

Published: 2006/06/22

Modified: 2016/02/05

Dependencies: 1735, 8314

Risk Information

Risk Factor: Low

CVSSv2

Base Score: 2.9

Temporal Score: 2.6

Vector: CVSS2#AV:A/AC:M/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:POC/RL:U/RC:C

CVSSv3

Base Score: 3

Temporal Score: 2.8

Vector: CVSS3#AV:A/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:L

Temporal Vector: CVSS3#E:P/RL:U/RC:C

Vulnerability Information

CPE: cpe:/a:opera:opera_browser

Reference Information

CVE: CVE-2006-3199

BID: 18585

OSVDB: 27510