Mozilla Firefox 1.5.x < 1.5.0.4 Multiple Vulnerabilities

Medium Nessus Network Monitor Plugin ID 3636

Synopsis

The remote host has a web browser installed that is vulnerable to multiple attack vectors.

Description

Versions of Mozilla Firefox 1.5.x prior to 1.5.0.4 are affected by multiple security flaws that could allow an attacker to execute arbitrary code, disable the service, or gain access to confidential data. An attacker exploiting this flaw would need to be able to convince a user to browse to a malicious URI.

Solution

Upgrade to version 1.5.0.4 or higher.

See Also

http://www.mozilla.org/security/announce

Plugin Details

Severity: Medium

ID: 3636

Family: Web Clients

Published: 2006/06/02

Updated: 2019/03/06

Dependencies: 9131

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 5.4

Temporal Score: 4.5

Vector: CVSS2#AV:A/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

CVSS v3.0

Base Score: 5

Temporal Score: 4.7

Vector: CVSS:3.0/AV:A/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:L

Temporal Vector: CVSS:3.0/E:F/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:mozilla:firefox

Reference Information

CVE: CVE-2006-2779, CVE-2006-1942, CVE-2006-2723, CVE-2006-2775, CVE-2006-2776, CVE-2006-2777, CVE-2006-2778, CVE-2006-2782, CVE-2006-2783, CVE-2006-2784, CVE-2006-2785, CVE-2006-2786, CVE-2006-2787, CVE-2006-2780, CVE-2006-2781

BID: 18228, 18165