Sendmail < 8.13.6 Unspecified Overflow

High Nessus Network Monitor Plugin ID 3484

Synopsis

The remote host is vulnerable to a buffer overflow.

Description

The remote Sendmail server is running a version less than 8.13.6. There is a flaw in versions of Sendmail less than 8.13.6. At this time, the details are unknown, although it is believed that an attacker can overwrite stack memory with a successful attack.

Solution

Upgrade to version 8.13.6 or higher.

See Also

http://www.sendmail.org/8.13.6.html

Plugin Details

Severity: High

ID: 3484

Family: SMTP Servers

Published: 2006/03/22

Modified: 2016/11/23

Dependencies: 2046

Risk Information

Risk Factor: High