Listserv < 14.5 Multiple Buffer Overflows

High Nessus Network Monitor Plugin ID 3458

Synopsis

The remote host is vulnerable to a buffer overflow.

Description

The remote host is running Listserv, a mailing list management application. According to its version number, the Listserv install on the remote host suffers from as-yet unspecified buffer overflows, including one that reportedly can be exploited by an unauthenticated attacker to execute arbitrary code on the affected host.

Solution

Upgrade to version 14.5 or higher.

See Also

http://www.securityfocus.com/archive/1/426770/30/0/threaded

http://www.nessus.org/u?286efa50

Plugin Details

Severity: High

ID: 3458

Family: Web Servers

Published: 2006/03/06

Modified: 2016/01/21

Dependencies: 1442

Nessus ID: 21016

Risk Information

Risk Factor: High

CVSSv2

Base Score: 7.5

Temporal Score: 6.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:U/RC:C

CVSSv3

Base Score: 7.3

Temporal Score: 6.7

Vector: CVSS3#AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Temporal Vector: CVSS3#E:U/RL:U/RC:C

Reference Information

CVE: CVE-2006-1044

BID: 16951