Phorum < 5.0.18 register.php XSS

Medium Nessus Network Monitor Plugin ID 3203

Synopsis

The remote host is vulnerable to a cross-site scripting (XSS) attack.

Description

The remote version of Phorum contains a script called 'register.php' that is vulnerable to a cross-site scripting attack. An attacker may exploit this problem to steal the authentication credentials of third party users.

Solution

Upgrade to version 5.0.18 or higher.

See Also

http://archives.neohapsis.com/archives/fulldisclosure/2005-09/0018.html

Plugin Details

Severity: Medium

ID: 3203

File Name: 3203.prm

Family: Web Servers

Published: 2005/09/06

Modified: 2016/01/21

Dependencies: 1442

Nessus ID: 19584

Risk Information

Risk Factor: Medium

CVSSv2

Base Score: 4.3

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

CVSSv3

Base Score: 5.3

Temporal Score: 5.1

Vector: CVSS3#AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:L/A:N

Temporal Vector: CVSS3#E:H/RL:O/RC:X

Vulnerability Information

CPE: cpe:/a:phorum:phorum

Reference Information

CVE: CVE-2005-2836

BID: 14726