GNU Mailutils Multiple POP Vulnerabilities

High Nessus Network Monitor Plugin ID 2939

Synopsis

The remote host is vulnerable to multiple attack vectors.

Description

The remote host is running GNU Mailutils, an open source package that includes tools for running and managing a mail server. This version of GNU Mailutils is vulnerable to several remote buffer overflows. An attacker exploiting these flaws will be able to execute arbitrary code

Solution

Upgrade or patch according to vendor recommendations.

Plugin Details

Severity: High

ID: 2939

File Name: 2939.prm

Family: POP Server

Published: 2005/05/25

Modified: 2016/01/15

Risk Information

Risk Factor: High