Qualcomm Qpopper < 4.0.5 Multiple Local Privilege Escalation

High Nessus Network Monitor Plugin ID 2935

Synopsis

The remote host is vulnerable to a local privilege escalation flaw.

Description

The remote host is running Qpopper, a POP3 mail server for Unix-type systems.
This version of Qpopper is vulnerable to multiple local configuration flaws.
A local attacker exploiting these flaws would be able to elevate privileges
on the Qpopper system.

Solution

Upgrade to version 4.0.5 or higher.

See Also

http://bugs.gentoo.org/show_bug.cgi?id=90622

http://www.mail-archive.com/[email protected]/msg05140.html

Plugin Details

Severity: High

ID: 2935

Family: POP Server

Published: 2005/05/23

Modified: 2018/09/16

Nessus ID: 18361

Risk Information

Risk Factor: High

CVSSv2

Base Score: 7.2

Temporal Score: 6.3

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

CVSSv3

Base Score: 8.4

Temporal Score: 8

Vector: CVSS3#AV:L/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS3#E:H/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:debian:qpopper

Reference Information

CVE: CVE-2005-1151, CVE-2005-1152

BID: 13714