NetWin SurgeMail < 3.0.0c3 Multiple Unspecified Remote Vulnerabilities

Info Nessus Network Monitor Plugin ID 2921

Synopsis

The remote host is vulnerable to multiple attack vectors.

Description

The remote host is running NetWin SurgeMail, a mail server application. The remote version of this software is vulnerable to multiple unspecified vulnerabilities that have been disclosed by the vendor.

Solution

Upgrade to version 3.0.0c3 or higher.

See Also

http://www.netwinsite.com/surgemail/help/updates.htm

Plugin Details

Severity: Info

ID: 2921

File Name: 2921.prm

Family: SMTP Servers

Published: 2005/05/19

Modified: 2015/06/01

Dependencies: 2004, 2005

Nessus ID: 18354

Risk Information

Risk Factor: Info

Reference Information

CVE: CVE-2005-1714

BID: 13689

OSVDB: 16690