Checkpoint Firewall-1 Patch Level 2 through 6 Detection

High Nessus Network Monitor Plugin ID 2906

Synopsis

The remote host is vulnerable to multiple attack vectors.

Description

The remote host is running the Firewall-1 4.1 VPN Server. The remote server is running with Service Pack 2 - 6. There have been at least four (4) critical patches released by Checkpoint since SP2. This version of Firewall-1 may be vulnerable to a myriad of remote attacks that would give the attacker the ability to impact confidentiality, integrity, and availability of the remote system.

Solution

Upgrade or patch according to vendor recommendations.

Plugin Details

Severity: High

ID: 2906

File Name: 2906.prm

Family: Generic

Published: 2005/05/16

Modified: 2016/01/15

Dependencies: 1106

Risk Information

Risk Factor: High