ZoneAlarm < 5.5.062.011 Multiple Vulnerabilities

Low Nessus Network Monitor Plugin ID 2721

Synopsis

The remote host is running an application that is vulnerable to multiple flaws.

Description

The remote host is running ZoneAlarm, a personal firewall for the Windows platform. The client is running a version of ZoneAlarm that is less than 5.5.062.011. This version of Zonealarm is prone to at least one vulnerability that could, if exploited, damage the integrity of the firewall.

Solution

Upgrade to version 5.5.062.011 or higher.

See Also

http://archives.neohapsis.com/archives/fulldisclosure/2004-08/0871.html

Plugin Details

Severity: Low

ID: 2721

Family: Generic

Published: 2005/03/18

Modified: 2018/07/11

Dependencies: 2722

Nessus ID: 14726

Risk Information

Risk Factor: Low

CVSSv2

Base Score: 2.1

Temporal Score: 1.8

Vector: CVSS2#AV:L/AC:L/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:U/RL:U/RC:C

CVSSv3

Base Score: 3.9

Temporal Score: 3.5

Vector: CVSS3#AV:L/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

Temporal Vector: CVSS3#E:U/RL:U/RC:C

Vulnerability Information

CPE: cpe:/a:zonelabs:zonealarm

Reference Information

CVE: CVE-2005-0114

BID: 12531