Mozilla Firefox < 1.0.0 IMG Tag Multiple Vulnerabilities (deprecated)

Medium Nessus Network Monitor Plugin ID 2402

Synopsis

The remote host is missing a critical security patch or upgrade.

Description

The remote host is using Firefox. The remote version of this software contains a security issue that may allow an attacker to determine existence of local files, cause a DoS and steal passwords (Windows only). The security vulnerability is due to the fact that Firefox does not handle correctly <IMG> tags.

Solution

Upgrade to Firefox 1.0.0 or higher.

Plugin Details

Severity: Medium

ID: 2402

Family: Web Clients

Published: 2004/11/11

Updated: 2019/03/06

Dependencies: 1769

Nessus ID: 15712

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 6.9

Temporal Score: 5.7

Vector: CVSS2#AV:A/AC:M/Au:N/C:P/I:P/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

CVSS v3.0

Base Score: 6.3

Temporal Score: 5.8

Vector: CVSS:3.0/AV:A/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:H

Temporal Vector: CVSS:3.0/E:F/RL:O/RC:C

Reference Information

CVE: CVE-2004-1316, CVE-2005-0148, CVE-2005-0149, CVE-2005-0141, CVE-2005-0143, CVE-2005-0144, CVE-2005-0145, CVE-2005-0146, CVE-2005-0147, CVE-2005-0150

BID: 12131, 11648, 12407