Merak Mail Server < 7.5.1 Web Mail Module Multiple Vulnerabilities

High Nessus Network Monitor Plugin ID 2156

Synopsis

The remote web server contains a script that is vulnerable to a SQL injection attack.

Description

The remote host is running Merak Mail Server. It is reported that versions prior to 7.5.1 are prone to multiple vulnerabilities in the Web Mail module. An attacker may use these vulnerabilities to perform cross-site scripting attacks, SQL injection and access to the PHP source code.

Solution

Upgrade to Merak Mail Server 7.5.1 or higher if you are using the Web Mail module.

Plugin Details

Severity: High

ID: 2156

Family: POP Server

Published: 2004/08/18

Updated: 2019/03/06

Dependencies: 3035

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

CVSS v3.0

Base Score: 7.3

Temporal Score: 7

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Temporal Vector: CVSS:3.0/E:H/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:merak:mail_server

Reference Information

CVE: CVE-2004-1722, CVE-2004-1719, CVE-2004-1720, CVE-2004-1721

BID: 10966