CommuniGate Pro < 3.2 HTTP Configuration Port Remote Overflow (deprecated)

High Nessus Network Monitor Plugin ID 2006

Synopsis

The remote host is vulnerable to a buffer overflow.

Description

The remote host is running CommuniGate Pro version 3.0 or 3.1. There is a flaw in this version that may allow an attacker to execute arbitrary code on this host.

Solution

Upgrade to CommuniGate Pro 3.2 or higher.

See Also

http://archives.neohapsis.com/archives/bugtraq/1999-q4/0209.html

Plugin Details

Severity: High

ID: 2006

File Name: 2006.prm

Family: SMTP Servers

Published: 2004/08/18

Modified: 2016/01/15

Dependencies: 2004, 2005

Nessus ID: 10048

Risk Information

Risk Factor: High

CVSSv2

Base Score: 7.5

Temporal Score: 6.2

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

CVSSv3

Base Score: 7.3

Temporal Score: 6.8

Vector: CVSS3#AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Temporal Vector: CVSS3#E:F/RL:O/RC:C

Reference Information

CVE: CVE-1999-0865

BID: 860