Checkpoint Firewall-1 Detection

High Nessus Network Monitor Plugin ID 1955

Synopsis

The remote host is vulnerable to multiple attack vectors.

Description

The remote host is a Checkpoint Firewall version 4.1 with no service packs. The firewall is vulnerable to multiple remote buffer overflows, format string attacks, and other miscellaneous vulnerabilities.

Solution

Upgrade or patch according to vendor recommendations.

See Also

http://www.checkpoint.com

Plugin Details

Severity: High

ID: 1955

File Name: 1955.prm

Family: Generic

Published: 2004/08/20

Modified: 2016/01/15

Risk Information

Risk Factor: High