phpBB < 2.0 Multiple Vulnerabilities

High Nessus Network Monitor Plugin ID 1729


The remote web server contains a script which is vulnerable to a SQL injection attack.


The remote host is running an old version of phpBB, a bulletin board application implemented in PHP. It is reported that phpBB versions prior 2.0 are vulnerable to multiple security issues including SQL injection, arbitrary command execution, database corruption and denial of service.


Upgrade to phpBB 2.0 or higher.

Plugin Details

Severity: High

ID: 1729

Family: Web Servers

Published: 2004/08/20

Modified: 2016/01/15

Dependencies: 1442

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 6.2

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:C


Base Score: 7.3

Temporal Score: 6.8


Temporal Vector: CVSS3#E:F/RL:O/RC:C

Reference Information

CVE: CVE-2003-1373, CVE-2001-1471, CVE-2001-1472, CVE-2001-1482, CVE-2002-0475, CVE-2002-0533

BID: 3167, 3171, 3411, 4379, 4432, 4434, 6889, 3142