Phorum < 3.4.3 Message Post XSS

Medium Nessus Network Monitor Plugin ID 1595

Synopsis

The remote host is running a vulnerable version of Phorum.

Description

A cross-site scripting (XSS) vulnerability in Phorum before 3.4.3 allows remote attackers to inject arbitrary web scripting and HTML.

Solution

Upgrade to version 3.4.3 or higher.

See Also

http://archives.neohapsis.com/archives/bugtraq/2003-05/0107.html

Plugin Details

Severity: Medium

ID: 1595

File Name: 1595.prm

Family: Web Servers

Published: 2004/08/20

Modified: 2016/01/19

Dependencies: 1442

Risk Information

Risk Factor: Medium

CVSSv2

Base Score: 6.8

Temporal Score: 5

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSSv3

Base Score: 5.6

Temporal Score: 4.9

Vector: CVSS3#AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:L

Temporal Vector: CVSS3#E:U/RL:O/RC:C

Reference Information

CVE: CVE-2003-0283

BID: 7545, 7262