BadBlue < 2.2 Unspecified Admin Access (deprecated)

High Nessus Network Monitor Plugin ID 1554

Synopsis

The remote BadBlue web server has a vulnerability which may allow attackers to gain the administrative control of this host.

Description

The remote BadBlue web server has a vulnerability which may allow attackers to gain the administrative control of this host.

Solution

Upgrade to BadBlue version 2.2 or higher.

Plugin Details

Severity: High

ID: 1554

File Name: 1554.prm

Family: Web Servers

Published: 2004/08/18

Modified: 2015/06/01

Dependencies: 1442

Risk Information

Risk Factor: High

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

Exploitable With

Metasploit (BadBlue 2.5 EXT.dll Buffer Overflow)

Reference Information

BID: 7387