Apache < 1.3.27 Multiple Vulnerabilities

High Nessus Network Monitor Plugin ID 1488

Synopsis

The remote host is running a version of Apache which is older than 1.3.27.

Description

The remote host is running a version of Apache which is older than 1.3.27. This version contains several flaws that have been fixed in 1.3.27.

Solution

Upgrade to Apache 1.3.27 or higher.

See Also

http://archives.neohapsis.com/archives/bugtraq/2002-10/0195.html

http://archives.neohapsis.com/archives/vulnwatch/2002-q4/0012.html

http://archives.neohapsis.com/archives/bugtraq/2002-11/0137.html

http://archives.neohapsis.com/archives/vulnwatch/2002-q4/0003.html

http://www.apache.org/dist/httpd/Announcement.html

Plugin Details

Severity: High

ID: 1488

File Name: 1488.prm

Family: Web Servers

Published: 2004/08/20

Modified: 2016/01/15

Dependencies: 3057

Nessus ID: 11137

Risk Information

Risk Factor: High

CVSSv2

Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

CVSSv3

Base Score: 7.3

Temporal Score: 7

Vector: CVSS3#AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Temporal Vector: CVSS3#E:H/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:apache:http_server

Reference Information

CVE: CVE-2002-1157, CVE-2001-0131, CVE-2002-0839, CVE-2002-0840, CVE-2002-0843

BID: 5847, 5884, 5995, 5996, 2182, 5887, 6029