UltraSeek Server Detection (deprecated)

Critical Nessus Network Monitor Plugin ID 1460

Synopsis

The remote host is vulnerable to a buffer overflow.

Description

The remote host is running the UltraSeek server. UltraSeek has been known to contain security vulnerabilities ranging from buffer overflows to cross-site scripting issues. It is therefore not recommended that you use it if you can do the same with another product

Solution

Remove the vulnerable application

See Also

http://www.securiteam.com/cgi-bin/htsearch?config=htdigSecuriTeamwords=Ultrasee

Plugin Details

Severity: Critical

ID: 1460

File Name: 1460.prm

Family: Web Servers

Published: 2004/08/20

Modified: 2016/01/15

Dependencies: 1442

Risk Information

Risk Factor: Critical