Windows Family for Nessus

IDNameSeverity
190889SolarWinds ARM < 2023.2.3 Multiple Vulnerabilities (arm_2023-2-3)
critical
190888SolarWinds Access Rights Manager (ARM) Installed (Windows)
info
190886ConnectWise ScreenConnect < 23.9.8 Multiple Vulnerabilities
critical
190883ConnectWise ScreenConnect Installed (Windows)
info
190813Google Chrome < 122.0.6261.57 Multiple Vulnerabilities
critical
190803Mozilla Thunderbird < 115.8
critical
190800Zoom VDI Meeting Client < 5.16.5 Vulnerability (ZSB-23062)
medium
190799Zoom VDI Meeting Client < 5.16.0 Vulnerability (ZSB-23059)
high
190798Zoom Client for Meetings < 5.16.5 Vulnerability (ZSB-23059)
high
190797Zoom Client for Meetings < 5.16.10 Vulnerability (ZSB-24001)
high
190794Zoom VDI Meeting Client < 5.17.5 Vulnerability (ZSB-24005)
medium
190792Zoom Client for Meetings < 5.17.0 Vulnerability (ZSB-24003)
medium
190791Zoom VDI Meeting Client < 5.17.5 Vulnerability (ZSB-24003)
medium
190790Zoom VDI Meeting Client < 5.17.5 Vulnerability (ZSB-24002)
medium
190789Zoom Client for Meetings < 5.17.0 Vulnerability (ZSB-24002)
medium
190788Zoom VDI Meeting Client < 5.16.10 Vulnerability (ZSB-24008)
critical
190787Zoom Client for Meetings < 5.16.5 Vulnerability (ZSB-24008)
critical
190785Zoom VDI Meeting Client < 5.17.5 Vulnerability (ZSB-24004)
high
190784Zoom Client for Meetings < 5.17.0 Vulnerability (ZSB-24004)
high
190782Zoom VDI Meeting Client < 5.16.10 Vulnerability (ZSB-24007)
medium
190781Zoom VDI Meeting Client < 5.17.5 Vulnerability (ZSB-24006)
medium
190779Mozilla Firefox < 123.0
critical
190777QEMU < 8.2.1 Buffer Overflow
high
190766Mozilla Firefox ESR < 115.8
critical
190688NuGet Installed Packages (Windows)
info
190614Intel Extreme Tuning Utility < 7.12.0.29 Multiple Vulnerabilities (intel-sa-00955)
medium
190613Intel Extreme Tuning Utility Installed (Windows)
info
190603Intel Memory And Storage Tool Installed (Windows)
info
190602Intel Memory and Storage Tool < 2.3 Multiple Vulnerabilities (INTEL-SA-00967)
low
190558Wix Toolset Installed (Windows)
info
190557Wix Toolset < 3.14 / 4.x < 4.0.4 Privilege Escalation
high
190544Security Updates for Microsoft Word Products C2R (February 2024)
high
190543Security Updates for Outlook C2R (February 2024)
high
190542Security Updates for Microsoft Visio Products C2R (August 2023)
high
190541Security Updates for Microsoft Office Products C2R (February 2024)
critical
190535Security Update for Microsoft .NET Core (February 2024)
high
190491Security Updates for Azure Connected Machine Agent (February 2024)
high
190486Security Update for Microsoft .NET Core SDK (Feb 2024)
high
190477Security Updates for Azure File Sync Agent (December 2024)
medium
190469Microsoft Azure File Sync Agent Installed (Windows)
info
190460Adobe FrameMaker 2022 < 18.2.0 (2022.2.0) Security Feature Bypass (APSB24-10)
critical
190458Adobe Audition < 23.6.4 / 24.0.0 < 24.2.0 Arbitrary code execution (APSB24-11)
high
190457Adobe Acrobat < 20.005.30574 / 23.008.20533 Multiple Vulnerabilities (APSB24-07)
high
190456Adobe Reader < 20.005.30574 / 23.008.20533 Multiple Vulnerabilities (APSB24-07)
high
190441Google Chrome < 121.0.6167.184 Vulnerability
high
190416Trend Micro Apex One Multiple Vulnerabilities (000293322)
high
190415Trend Micro Apex One Multiple Vulnerabilities (000295652)
high
190363Docker Desktop < 4.27.1 Multiple Vulnerabilities
critical
190360PuTTY < 0.76 Insufficient Verification of Data Authenticity
high
190243Microsoft Edge (Chromium) < 121.0.2277.112 Multiple Vulnerabilities
critical