SuSE Local Security Checks Family for Nessus

IDNameSeverity
200080openSUSE 15 Security Update : python-python-jose (openSUSE-SU-2024:0149-1)
high
200079SUSE SLES12 Security Update : bind (SUSE-SU-2024:1894-1)
high
200078SUSE SLED15 / SLES15 Security Update : poppler (SUSE-SU-2024:1900-1)
low
200077SUSE SLES15 / openSUSE 15 Security Update : 389-ds (SUSE-SU-2024:1906-1)
medium
200076SUSE SLES15 Security Update : gstreamer-plugins-base (SUSE-SU-2024:1910-1)
high
200075SUSE SLES15 Security Update : gnutls (SUSE-SU-2024:1271-2)
medium
200074SUSE SLES15 / openSUSE 15 Security Update : squid (SUSE-SU-2024:1896-1)
medium
200073SUSE SLED12 / SLES12 Security Update : gstreamer-plugins-base (SUSE-SU-2024:1893-1)
high
198285SUSE SLED15 / SLES15 / openSUSE 15 Security Update : python-requests (SUSE-SU-2024:1880-1)
medium
198284SUSE SLES15 Security Update : gstreamer-plugins-base (SUSE-SU-2024:1886-1)
high
198283SUSE SLED15 / SLES15 / openSUSE 15 Security Update : gstreamer-plugins-base (SUSE-SU-2024:1882-1)
high
198282SUSE SLED15 / SLES15 / openSUSE 15 Security Update : Java (SUSE-SU-2024:1874-1)
high
198237SUSE SLED12 / SLES12 Security Update : kernel (SUSE-SU-2024:1870-1)
high
198236SUSE SLED15 / SLES15 / openSUSE 15 Security Update : rpm (SUSE-SU-2024:1557-2)
medium
198140SUSE SLED15 / SLES15 / openSUSE 15 Security Update : openssl-1_1 (SUSE-SU-2024:1808-1)
medium
198139SUSE SLES15 Security Update : xdg-desktop-portal (SUSE-SU-2024:1806-1)
high
198138SUSE SLED12 / SLES12 Security Update : freerdp (SUSE-SU-2024:1835-1)
critical
198137SUSE SLED12 / SLES12 Security Update : glib2 (SUSE-SU-2024:1833-1)
low
198136SUSE SLES15 / openSUSE 15 Security Update : libxml2 (SUSE-SU-2024:0461-2)
high
198135SUSE SLED15 / SLES15 / openSUSE 15 Security Update : git (SUSE-SU-2024:1807-1)
critical
198134SUSE SLES15 / openSUSE 15 Security Update : warewulf4 (SUSE-SU-2024:1838-1)
high
198133SUSE SLES15 Security Update : xdg-desktop-portal (SUSE-SU-2024:1831-1)
high
198132SUSE SLES12 Security Update : xdg-desktop-portal (SUSE-SU-2024:1832-1)
high
198131SUSE SLES12 Security Update : python3 (SUSE-SU-2024:1843-1)
medium
198130SUSE SLES15 Security Update : gdk-pixbuf (SUSE-SU-2024:1842-1)
high
198129SUSE SLES12 Security Update : libfastjson (SUSE-SU-2024:1846-1)
high
198128SUSE SLES12 Security Update : nodejs16 (SUSE-SU-2024:1836-1)
low
198127SUSE SLES12 Security Update : kernel (SUSE-SU-2024:1834-1)
critical
198126SUSE SLED15 / SLES15 / openSUSE 15 Security Update : glib2 (SUSE-SU-2024:1830-1)
low
198125SUSE SLED12 / SLES12 Security Update : python (SUSE-SU-2024:1844-1)
medium
198124SUSE SLES15 / openSUSE 15 Security Update : kernel (SUSE-SU-2024:1813-1)
high
198123SUSE SLES12 Security Update : java-1_8_0-ibm (SUSE-SU-2024:1845-1)
low
198122SUSE SLES12 Security Update : python36 (SUSE-SU-2024:1847-1)
medium
198117openSUSE 15 Security Update : libredwg (openSUSE-SU-2024:0147-1)
high
198116openSUSE 15 Security Update : gifsicle (openSUSE-SU-2024:0146-1)
high
198055SUSE SLES15 / openSUSE 15 Security Update : kernel (SUSE-SU-2024:1801-1)
high
198054SUSE SLES15 Security Update : glibc-livepatches (SUSE-SU-2024:1805-1)
high
198053SUSE SLED15 / SLES15 / openSUSE 15 Security Update : xdg-desktop-portal (SUSE-SU-2024:1803-1)
high
198052SUSE SLES12 Security Update : kernel (SUSE-SU-2024:1804-1)
critical
197949openSUSE 15 Security Update : libqt5-qtnetworkauth (openSUSE-SU-2024:0143-1)
critical
197948openSUSE 15 Security Update : opera (openSUSE-SU-2024:0142-1)
critical
197947SUSE SLED15 / SLES15 / openSUSE 15 Security Update : kernel (SUSE-SU-2024:1787-1)
high
197946SUSE SLES15 Security Update : apache2 (SUSE-SU-2024:1788-1)
high
197945SUSE SLED15 / SLES15 / openSUSE 15 Security Update : openssl-3 (SUSE-SU-2024:1789-1)
medium
197944SUSE SLES15 / openSUSE 15 Security Update : java-1_8_0-openj9 (SUSE-SU-2024:1793-1)
low
197933openSUSE 15 Security Update : cJSON (openSUSE-SU-2024:0139-1)
high
197920SUSE SLED15 / SLES15 / openSUSE 15 Security Update : ucode-intel (SUSE-SU-2024:1771-1)
high
197919SUSE SLED15 / SLES15 / openSUSE 15 Security Update : postgresql15 (SUSE-SU-2024:1777-1)
low
197918SUSE SLES15 Security Update : python3 (SUSE-SU-2024:1774-1)
high
197917SUSE SLES15 Security Update : libfastjson (SUSE-SU-2024:1775-1)
high