Debian DLA-914-1 : minicom security update

High Nessus Plugin ID 99639

Synopsis

The remote Debian host is missing a security update.

Description

CVE-2017-7467 Out of bounds write in vt100.c

For Debian 7 'Wheezy', these problems have been fixed in version 2.6.1-1+deb7u1.

We recommend that you upgrade your minicom packages.

NOTE: Tenable Network Security has extracted the preceding description block directly from the DLA security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Upgrade the affected minicom package.

See Also

https://lists.debian.org/debian-lts-announce/2017/04/msg00032.html

https://packages.debian.org/source/wheezy/minicom

Plugin Details

Severity: High

ID: 99639

File Name: debian_DLA-914.nasl

Version: 3.5

Type: local

Agent: unix

Published: 2017/04/25

Modified: 2018/09/12

Dependencies: 12634

Risk Information

Risk Factor: High

CVSSv2

Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSSv3

Base Score: 9.8

Temporal Score: 8.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: p-cpe:/a:debian:debian_linux:minicom, cpe:/o:debian:debian_linux:7.0

Required KB Items: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2017/04/24

Reference Information

CVE: CVE-2017-7467