Oracle Identity Manager Rules Engine Vulnerability (April 2017 CPU)

High Nessus Plugin ID 99470


An application installed on the remote host is affected by an unspecified vulnerability that impacts confidentiality, integrity, and availability.


The remote host is missing the April 2017 Critical Patch Update for Oracle Identity Manager. It is, therefore, affected by an unspecified vulnerability in the Rules Engine subcomponent that allows an authenticated, remote attacker to impact confidentiality, integrity, and availability.


Apply the appropriate patch according to the April 2017 Oracle Critical Patch Update advisory.

See Also

Plugin Details

Severity: High

ID: 99470

File Name: oracle_identity_management_cpu_apr_2017.nasl

Version: $Revision: 1.4 $

Type: local

Family: Misc.

Published: 2017/04/19

Modified: 2017/08/15

Dependencies: 72042

Risk Information

Risk Factor: High


Base Score: 9

Temporal Score: 6.7

Vector: CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C


Base Score: 9.9

Temporal Score: 8.6

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:oracle:identity_manager

Required KB Items: installed_sw/Oracle Identity Manager

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2017/04/18

Vulnerability Publication Date: 2017/04/18

Reference Information

CVE: CVE-2017-3553

OSVDB: 155729