RHEL 7 : policycoreutils (RHSA-2017:0535)

High Nessus Plugin ID 97768


The remote Red Hat host is missing one or more security updates.


An update for policycoreutils is now available for Red Hat Enterprise Linux 7.2 Extended Update Support.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

The policycoreutils packages contain the core policy utilities required to manage a SELinux environment.

Security Fix(es) :

* It was found that the sandbox tool provided in policycoreutils was vulnerable to a TIOCSTI ioctl attack. A specially crafted program executed via the sandbox command could use this flaw to execute arbitrary commands in the context of the parent shell, escaping the sandbox. (CVE-2016-7545)


Update the affected packages.

See Also



Plugin Details

Severity: High

ID: 97768

File Name: redhat-RHSA-2017-0535.nasl

Version: $Revision: 3.2 $

Type: local

Agent: unix

Published: 2017/03/16

Modified: 2017/03/28

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.2

Temporal Score: 5.5

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:U/RC:UC


Base Score: 8.8

Temporal Score: 7.4

Vector: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:U/RC:U

Vulnerability Information

CPE: p-cpe:/a:redhat:enterprise_linux:policycoreutils, p-cpe:/a:redhat:enterprise_linux:policycoreutils-debuginfo, p-cpe:/a:redhat:enterprise_linux:policycoreutils-devel, p-cpe:/a:redhat:enterprise_linux:policycoreutils-gui, p-cpe:/a:redhat:enterprise_linux:policycoreutils-newrole, p-cpe:/a:redhat:enterprise_linux:policycoreutils-python, p-cpe:/a:redhat:enterprise_linux:policycoreutils-restorecond, p-cpe:/a:redhat:enterprise_linux:policycoreutils-sandbox, cpe:/o:redhat:enterprise_linux:7.2

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list, Host/cpu

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2017/03/15

Reference Information

CVE: CVE-2016-7545

OSVDB: 144760

RHSA: 2017:0535