GLSA-201702-25 : libass: Multiple vulnerabilities

Medium Nessus Plugin ID 97268


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201702-25 (libass: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in libass. Please review the CVE identifiers referenced below for details.
Impact :

A remote attacker could cause a Denial of Service condition or other unknown impacts via unknown attack vectors.
Workaround :

There is no known workaround at this time.


All libass users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=media-libs/libass-0.13.4'

See Also

Plugin Details

Severity: Medium

ID: 97268

File Name: gentoo_GLSA-201702-25.nasl

Version: $Revision: 3.2 $

Type: local

Published: 2017/02/21

Modified: 2017/03/06

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P


Base Score: 7.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:libass, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Patch Publication Date: 2017/02/20

Reference Information

CVE: CVE-2016-7969, CVE-2016-7970, CVE-2016-7971, CVE-2016-7972

GLSA: 201702-25